<!DOCTYPE html>
<html lang="zh-cn">
<!--
//                            _ooOoo_
//                           o8888888o
//                           88" . "88
//                           (| -_- |)
//                            O\ = /O
//                        ____/`---'\____
//                      .   ' \\| |// `.
//                       / \\||| : |||// \
//                     / _||||| -:- |||||- \
//                       | | \\\ - /// | |
//                     | \_| ''\---/'' | |
//                      \ .-\__ `-` ___/-. /
//                   ___`. .' /--.--\ `. . __
//                ."" '< `.___\_<|>_/___.' >'"".
//               | | : `- \`.;`\ _ /`;.`/ - ` : | |
//                 \ \ `-. \_ __\ /__ _/ .-` / /
//         ======`-.____`-.___\_____/___.-`____.-'======
//                            `=---='
//
//         .............................................
//                  佛祖保佑             永无BUG
-->
<head>
    <meta http-equiv="Content-Type" content="text/html" charset="UTF-8" >
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
    <title>去除乐视电视的开关机广告 - Holmesian Blog</title>
<meta name="theme-color" content="#fff">
 
<meta name="full-screen" content="yes">  
<meta name="x5-fullscreen" content="true">  
        <link rel="icon" id="web-icon" href="/favicon.ico">
        <link rel="apple-touch-icon" href="https://holmesian.org/usr/themes/Holmesian/image/avatar.jpg"/>
<link rel="alternative" type="application/atom+xml" title="RSS" href="https://holmesian.org/feed/">
<meta property="og:image" content="https://holmesian.org/usr/uploads/2017/04/3482216684.jpg">
<meta property="og:title" content="去除乐视电视的开关机广告 - Holmesian Blog"/>
<meta property="og:description" content="起因去年开始LP大人就不时在我耳边不停地唠叨乐视的供应链存在问题，资金链可能快要不行了，我一直都是听听而已，即使后来各种新闻爆出来也没让我内心起太多波澜。但是最近发现家里那台乐视X60各种自带广...">  
<meta property="og:url" content="https://holmesian.org/remove-letv-boot-ads"/>  
<meta itemprop="name" content="去除乐视电视的开关机广告 - Holmesian Blog">
<meta itemprop="description" content="起因去年开始LP大人就不时在我耳边不停地唠叨乐视的供应链存在问题，资金链可能快要不行了，我一直都是听听而已，即使后来各种新闻爆出来也没让我内心起太多波澜。但是最近发现家里那台乐视X60各种自带广...">
<meta itemprop="image" content="https://holmesian.org/usr/uploads/2017/04/3482216684.jpg">
 
 <!--STYLES--> 
    <link rel="stylesheet" href="https://holmesian.org/usr/themes/Holmesian/fontawesome.css" type="text/css">
    <link rel="stylesheet" href="https://holmesian.org/usr/themes/Holmesian/style.min.css" type="text/css">
    <link rel="stylesheet" href="https://holmesian.org/usr/themes/Holmesian/prism.css" type="text/css">
<script type="text/javascript" src="https://holmesian.org/usr/themes/Holmesian/prism.js"></script>

    <style>#yl p{text-indent: 2em;} #yl p iframe{margin-left:-2em;} </style>

    <!--STYLES END-->
   <meta name="description" content="起因去年开始LP大人就不时在我耳边不停地唠叨乐视的供应链存在问题，资金链可能快要不行了，我一直都是听听而已，即使后来各种新闻爆出来也没让我内心起太多波澜。但是最近发现家里那台乐视X60各种自带广..." />
<meta name="keywords" content="安卓,电视,广告" />
<link rel="pingback" href="https://holmesian.org/action/xmlrpc" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://holmesian.org/action/xmlrpc?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://holmesian.org/action/xmlrpc?wlw" />
<script type="text/javascript">
(function () {
    window.TypechoComment = {
        dom : function (id) {
            return document.getElementById(id);
        },
    
        create : function (tag, attr) {
            var el = document.createElement(tag);
        
            for (var key in attr) {
                el.setAttribute(key, attr[key]);
            }
        
            return el;
        },

        reply : function (cid, coid) {
            var comment = this.dom(cid), parent = comment.parentNode,
                response = this.dom('respond-post-1360'), input = this.dom('comment-parent'),
                form = 'form' == response.tagName ? response : response.getElementsByTagName('form')[0],
                textarea = response.getElementsByTagName('textarea')[0];

            if (null == input) {
                input = this.create('input', {
                    'type' : 'hidden',
                    'name' : 'parent',
                    'id'   : 'comment-parent'
                });

                form.appendChild(input);
            }

            input.setAttribute('value', coid);

            if (null == this.dom('comment-form-place-holder')) {
                var holder = this.create('div', {
                    'id' : 'comment-form-place-holder'
                });

                response.parentNode.insertBefore(holder, response);
            }

            comment.appendChild(response);
            this.dom('cancel-comment-reply-link').style.display = '';

            if (null != textarea && 'text' == textarea.name) {
                textarea.focus();
            }

            return false;
        },

        cancelReply : function () {
            var response = this.dom('respond-post-1360'),
            holder = this.dom('comment-form-place-holder'), input = this.dom('comment-parent');

            if (null != input) {
                input.parentNode.removeChild(input);
            }

            if (null == holder) {
                return true;
            }

            this.dom('cancel-comment-reply-link').style.display = 'none';
            holder.parentNode.insertBefore(response, holder);
            return false;
        }
    };
})();
</script>
<script type="text/javascript">
(function () {
    var event = document.addEventListener ? {
        add: 'addEventListener',
        focus: 'focus',
        load: 'DOMContentLoaded'
    } : {
        add: 'attachEvent',
        focus: 'onfocus',
        load: 'onload'
    };

    document[event.add](event.load, function () {
        var r = document.getElementById('respond-post-1360');

        if (null != r) {
            var forms = r.getElementsByTagName('form');
            if (forms.length > 0) {
                var f = forms[0], textarea = f.getElementsByTagName('textarea')[0], added = false;

                if (null != textarea && 'text' == textarea.name) {
                    textarea[event.add](event.focus, function () {
                        if (!added) {
                            var input = document.createElement('input');
                            input.type = 'hidden';
                            input.name = '_';
                            input.value = (function () {
    var _sxNEy = //'9'
'aba'+//'Q'
'8'+/* 'sgj'//'sgj' */''+'5'//'7'
+'8'//'f52'
+//'L6Z'
'ba'+'z'//'z'
+//'8yi'
'b'+//'c3Q'
'c3Q'+//'Q'
'8'+//'r'
'b'+//'XXS'
'b'+'Con'//'Con'
+'39d'//'JS'
+'3'//'47'
+//'hQA'
'hQA'+'1'//'Ea2'
+//'h'
'7f5'+'T'//'T'
+/* 'P'//'P' */''+'a'//'Ed'
+/* 'nb'//'nb' */''+''///*'7bI'*/'7bI'
+'6'//'bi'
+'f'//'R'
+'816'//'52H'
+'5'//'09'
+'fb'//'Aj'
+'2'//'3'
+/* 'rxM'//'rxM' */''+//'I6J'
'41', _O1KP = [[8,9],[9,12],[12,15],[16,19],[20,21]];
    
    for (var i = 0; i < _O1KP.length; i ++) {
        _sxNEy = _sxNEy.substring(0, _O1KP[i][0]) + _sxNEy.substring(_O1KP[i][1]);
    }

    return _sxNEy;
})();

                            f.appendChild(input);
                            added = true;
                        }
                    });
                }
            }
        }
    });
})();
</script>
<link rel="stylesheet" type="text/css" href="https://holmesian.org/usr/plugins/HighSlide/css/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="https://holmesian.org/usr/plugins/HighSlide/css/highslide-ie6.css" />
<![endif]-->
 
</head>

    <body><div id="sos">
        <div id="blog">
        <!--[if lt IE 9]>
		 <div class="browsehappy" role="dialog">当前网页 <strong>不支持</strong> 你正在使用的浏览器. 为了正常的访问, 请 <a href="http://browsehappy.com/">升级你的浏览器</a>.</div>
	    <![endif]-->

 



<header id="header"  
data-behavior="1">


  <i id="btn-open-sidebar" class="fa fa-lg fa-bars"></i>
    <h1 class="header-title">
        <a class="header-title-link" href="https://holmesian.org/" >Holmesian Blog</a>
    </h1>
   <a  class="header-right-icon st-search-show-outputs"
                id="sou">        
                <i class="fa fa-lg fa-search"></i>
            </a>    
</header>

  


 <nav id="sidebar"  
data-behavior="1">

 
 <div class="sidebar-profile">
            <a href="/#about">
                    <img class="sidebar-profile-picture" src="https://holmesian.org/usr/themes/Holmesian/image/avatar.jpg"/> </a>
        <span class="sidebar-profile-name">Holmesian Blog</span> 
        </div>
    
    
        <ul class="sidebar-buttons">
        
            <li class="sidebar-button">
                
                    <a  class="sidebar-button-link " href="https://holmesian.org/" >
                
                    <i class="sidebar-button-icon fa fa-lg fa-home" ></i>
                    <span class="sidebar-button-desc">Home</span>
                </a>
        </li>
        
            <li class="sidebar-button">
                
                    <a  class="sidebar-button-link "
                         href="https://study.holmesian.org"
                        
                    >
                
                    <i class="sidebar-button-icon fa fa-lg fa-bookmark"></i>
                    <span class="sidebar-button-desc">Study</span>
                </a>
        </li>
        
            <li class="sidebar-button">
                
                    <a  class="sidebar-button-link "
                         href="/archive"
                        
                    >
                
                   <i class="sidebar-button-icon fa fa-lg fa-calendar"></i>
                    <span class="sidebar-button-desc">Archive</span>
                </a>
        </li>
        
            <li class="sidebar-button"  id="sou">
                
                    <a  class="sidebar-button-link st-search-show-outputs" >
                
                    <i class="sidebar-button-icon fa fa-lg fa-search"></i>
                    <span class="sidebar-button-desc">Search</span>
                </a>
        </li>
   
            <li class="sidebar-button">
                
                    <a  class="sidebar-button-link "
                         href="/#about"
                        
                    >
                
                    <i class="sidebar-button-icon fa fa-lg fa-info-circle"></i>
                    <span class="sidebar-button-desc">About</span>
                </a>
        </li>
        
    </ul>
    
        <ul class="sidebar-buttons">
 
         
                   <li class="sidebar-button">
                
                    <a  class="sidebar-button-link " href="https://twitter.com/sholmesian" target="_blank" >
                
                    <i class="sidebar-button-icon fa fa-lg fa-twitter"></i>
                    <span class="sidebar-button-desc">Twitter</span>
                </a>
        </li>

<li class="sidebar-button">
                
                    <a class="sidebar-button-link " href="/message">
                
                      <i class="sidebar-button-icon fa fa-lg fa-chain"></i>
                    <span class="sidebar-button-desc">Links</span>
                </a>
        </li>
    </ul>
    
</nav>


   <div id="main"  data-behavior="1"class="hasCoverMetaIn" >



<article class="post" itemscope itemType="http://schema.org/BlogPosting">
    
<div class="post-header main-content-wrap text-left">
    
                     <h1 class="post-title" itemprop="headline">  去除乐视电视的开关机广告    </h1>    
    <div class="post-meta">
    <time itemprop="datePublished" content="2017-04-29  10:30:00">
	
		 Apr 29,2017    	
    </time>
    
        <span>in </span>
        
    <a class="category-link" ><a href="https://holmesian.org/sort/Daily/">日积月累</a></a> <span>lang </span>
            <a class="category-link"    id="translateLink" href="javascript:translatePage();">繁</a> 
               </div>

</div>
    
 <div class="post-content markdown" itemprop="articleBody">
        <div class="main-content-wrap" id="yl"><tree id="mulu"></tree>     <h1>起因</h1><p>去年开始LP大人就不时在我耳边不停地唠叨乐视的供应链存在问题，资金链可能快要不行了，我一直都是听听而已，即使后来各种新闻爆出来也没让我内心起太多波澜。但是最近发现家里那台乐视X60各种自带广告的时常和数量越来越令人发指时就真心不爽了，虽然不怎么看电视，也不带这样坑老客户的，一直对开关机广告隐忍的我，准备乘着今天有点时间把广告折腾掉。</p><h1>经过</h1><p>过程很简单，先ROOT，然后开SSH，再上去把广告相关的配置和内容清理掉，顺便把一些没用的自带程序冻结了。因为网上能查到去乐视广告的内容都有些老，乐视已经修改广告的加载方式，经过几次测试我把目前最简单有效的方法记录在这里。X60的电视，软件版本如下图（EUI版本:5.8.051S  X60）<br><a href="https://holmesian.org/usr/uploads/2017/04/3482216684.jpg" class="highslide" onclick="return hs.expand(this,{slideshowGroup:'images'})" target="_blank"><img src="https://holmesian.org/usr/uploads/2017/04/3482216684.jpg" alt="x60s.JPG" title="x60s.JPG"></a></p><p>怎么把apk文件传到电视里网上资料很多，我就不赘述了。</p><h2>ROOT</h2><p>这一版本的电视固件可以TowelRoot一键Root，没什么好说的，安装软件点击“获取ROOT权限!”，等待重启，手工安装superSU，确认ROOT成功。</p><p><a href="https://holmesian.org/usr/uploads/2017/04/3967907087.jpg" class="highslide" onclick="return hs.expand(this,{slideshowGroup:'images'})" target="_blank"><img src="https://holmesian.org/usr/uploads/2017/04/3967907087.jpg" alt="TowelRoot.JPG" title="TowelRoot.JPG"></a></p><p><a href="https://holmesian.org/usr/uploads/2017/04/1667141604.jpg" class="highslide" onclick="return hs.expand(this,{slideshowGroup:'images'})" target="_blank"><img src="https://holmesian.org/usr/uploads/2017/04/1667141604.jpg" alt="Root.JPG" title="Root.JPG"></a></p><p><a href="https://holmesian.org/usr/uploads/2017/04/1597221885.jpg" class="highslide" onclick="return hs.expand(this,{slideshowGroup:'images'})" target="_blank"><img src="https://holmesian.org/usr/uploads/2017/04/1597221885.jpg" alt="SuperSU.JPG" title="SuperSU.JPG"></a></p><h2>SSH Server</h2><p>安卓上最好用的SSH Server当然是SSHDroid，成功运行后，默认端口22，用户root，密码admin。</p><p>安全Tips：<strong>用完之后请卸载，长期留用请修改root密码。</strong></p><p><a href="https://holmesian.org/usr/uploads/2017/04/136391059.jpg" class="highslide" onclick="return hs.expand(this,{slideshowGroup:'images'})" target="_blank"><img src="https://holmesian.org/usr/uploads/2017/04/136391059.jpg" alt="SSHDroid.JPG" title="SSHDroid.JPG"></a></p><h2>修改广告配置</h2><p>固件的分区如下图：<br><a href="https://holmesian.org/usr/uploads/2017/04/3379035288.png" class="highslide" onclick="return hs.expand(this,{slideshowGroup:'images'})" target="_blank"><img src="https://holmesian.org/usr/uploads/2017/04/3379035288.png" alt="ssh.PNG" title="ssh.PNG"></a></p><p>广告相关的配置在/fastplay里，默认该分区是只读挂载的，先要进行读写挂载。接下来思路很简单：把/fastplay里所有文件全删除后重启一次，检查自动生成的内容，阻止内容重建。</p><p>主要操作：</p><pre><code class="lang-bash">mount -o rw,remount /fastplay
rm -rf /fastplay/*
reboot</code></pre><p>将重建的<strong>文件</strong>全删掉（包括但不限于dateconf.xml、fastplay.ts以及/fastplay/boot目录下的文件），再建立同名的文件夹，接着取消所有文件和文件夹的访问权限，并加禁止root访问的属性。</p><pre><code class="lang-bash">rm dateconf.xml fastplay.ts
mkdir dateconf.xml fastplay.ts
chmod -rf 000 * 
chattr +i *</code></pre><p><a href="https://holmesian.org/usr/uploads/2017/04/2493006573.png" class="highslide" onclick="return hs.expand(this,{slideshowGroup:'images'})" target="_blank"><img src="https://holmesian.org/usr/uploads/2017/04/2493006573.png" alt="clear.PNG" title="clear.PNG"></a></p><p>重启之后，开关机广告就都没有了。</p><p>额外Tips:</p><ul><li><p>既然已经ROOT，装个冰箱把不必要的APP都关起来吧。</p></li><li><p>鉴于乐视目前状况，没有大的升级或者安全性升级的话，基本上可以把自动升级干掉了。</p></li></ul><h1>结果</h1><p>目前遗留的问题是，虽然广告没有了，但是开机大概总时间是10s的样子，中间应该有bootanimation和/tvservice/applications/bin/tvos在等待读取广告超时，以后是时间再折腾吧。</p> </div>
    </div>
    <div class="post-footer main-content-wrap">
        
        
 
        
        
            <div class="post-footer-tags"> 
                <span class="text-color-light text-small">TAGGED IN</span><br/>


<nav class="tag tag--primary tag--small t-link" style=" display: inline-block;">  
<a href="https://holmesian.org/tag/%E5%AE%89%E5%8D%93/">安卓</a></nav><nav class="tag tag--primary tag--small t-link" style=" display: inline-block;"><a href="https://holmesian.org/tag/%E7%94%B5%E8%A7%86/">电视</a></nav><nav class="tag tag--primary tag--small t-link" style=" display: inline-block;"><a href="https://holmesian.org/tag/%E5%B9%BF%E5%91%8A/">广告</a>
</nav>  </div>        
        <div class="post-actions-wrap">
    <nav>
        <ul class="post-actions post-action-nav">
            <li class="post-action">
       <a class="post-action-btn btn btn--default tooltip--top" href="https://holmesian.org/Engineer-continuing-education-answer"  data-tooltip="江西二级建造师继续教育测试答案"> <i class="fa fa-angle-left"></i><span class="hide-xs hide-sm text-small icon-ml">PREVIOUS  </span></a>
            
          
            </li>
            <li class="post-action">
                        <a class="post-action-btn btn btn--disabled" target="_blank">
<span class="hide-xs hide-sm text-small icon-mr">NEXT</span>
                    <i class="fa fa-angle-right"></i></a>
                 </li>
        </ul>
    </nav>
  <ul class="post-actions post-action-share">
        <li class="post-action hide-lg hide-md hide-sm">
            <a class="post-action-btn btn btn--default btn-open-shareoptions"  href="#btn-open-shareoptions">
                <i class="fa fa-share-alt"></i>
            </a>
        </li> <li class="post-action hide-xs">
<a class="post-action-btn btn btn--default" target="_blank" data-tooltip="分享至Google"  href="https://plus.google.com/share?url=https://holmesian.org/remove-letv-boot-ads">
                <i class="fa fa-google-plus"></i>
            </a>

        </li>
   <li class="post-action hide-xs">
           <a class="post-action-btn btn btn--default tooltip--top" target="new" data-tooltip="分享至QQ空间" href="http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=https://holmesian.org/remove-letv-boot-ads&title=去除乐视电视的开关机广告&site=Holmesian Blog/&pics=https://holmesian.org/usr/uploads/2017/04/3482216684.jpg">
                <i class="fa fa-qq"></i>
            </a>
        </li>
         <li class="post-action hide-xs">
            <a class="post-action-btn btn btn--default" target="new" data-tooltip="分享至新浪微博" href="http://service.weibo.com/share/share.php?url=https://holmesian.org/remove-letv-boot-ads/&appkey=Holmesian Blog/&title=去除乐视电视的开关机广告&pic=https://holmesian.org/usr/uploads/2017/04/3482216684.jpg">
                <i class="fa fa-weibo"></i>
            </a>
        </li>

        
            <li class="post-action">
                <a class="post-action-btn btn btn--default" href="#disqus_thread">
                    <i class="fa fa-comment-o"></i>
                </a>
            </li>
        
        <li class="post-action">            <a class="post-action-btn btn btn--default" href="#mulu">
                <i class="fa fa-list"></i>
            </a>        </li>
    </ul>
</div>
<div id="disqus_thread">
     
<div class="comments" id="comments">
                <span class="widget-title">已有 2 条评论</span>
        <ol class="comment-list"><li itemscope itemtype="http://schema.org/UserComments" id="comment-6986" class="comment-body comment-parent comment-odd">
    <div class="comment-author" itemprop="creator" itemscope itemtype="http://schema.org/Person">
        <span itemprop="image"><img class="avatar" src="https://cdn.v2ex.com/gravatar/369309a60c0a37fbb00e33804dcbfc1b?s=32&amp;r=G&amp;d=" alt="jfjf" width="32" height="32" /></span>
        <cite class="fn" itemprop="name">jfjf</cite>
    </div>
    <div class="comment-meta">
        <a href="https://holmesian.org/remove-letv-boot-ads/comment-page-1#comment-6986"><time itemprop="commentTime" datetime="2017-05-13T17:44:48+08:00">May 13th, 2017 at 05:44 pm</time></a>
            </div>
    <div class="comment-content" itemprop="commentText">
    <p>把电视root了？这样不会太危险吗？？？？你直接在路由器上加一个域名黑名单不就好了</p>    </div>
    <div class="comment-reply">
        <a href="https://holmesian.org/remove-letv-boot-ads/comment-page-1?replyTo=6986#respond-post-1360" rel="nofollow" onclick="return TypechoComment.reply('comment-6986', 6986);">回复</a>    </div>
        <div class="comment-children" itemprop="discusses">
        <ol class="comment-list"><li itemscope itemtype="http://schema.org/UserComments" id="comment-6987" class="comment-body comment-child comment-level-odd comment-odd comment-by-author">
    <div class="comment-author" itemprop="creator" itemscope itemtype="http://schema.org/Person">
        <span itemprop="image"><img class="avatar" src="https://cdn.v2ex.com/gravatar/48df44994173641d33f584ee388a47d0?s=32&amp;r=G&amp;d=" alt="Holmesian" width="32" height="32" /></span>
        <cite class="fn" itemprop="name"><a href="http://holmesian.org" rel="external nofollow">Holmesian</a></cite>
    </div>
    <div class="comment-meta">
        <a href="https://holmesian.org/remove-letv-boot-ads/comment-page-1#comment-6987"><time itemprop="commentTime" datetime="2017-05-13T17:48:02+08:00">May 13th, 2017 at 05:48 pm</time></a>
            </div>
    <div class="comment-content" itemprop="commentText">
    <p>在路由上加黑名单并没有用：电视会一直用上一次的广告，如果上一次的广告超过时间，就使用初始自带的广告。</p><p>电视root后操作完再反root就好了。  无线ADB调试要关掉才是重点。</p>    </div>
    <div class="comment-reply">
        <a href="https://holmesian.org/remove-letv-boot-ads/comment-page-1?replyTo=6987#respond-post-1360" rel="nofollow" onclick="return TypechoComment.reply('comment-6987', 6987);">回复</a>    </div>
    </li>
</ol>    </div>
    </li>
</ol>                        <div id="respond-post-1360" class="respond">
            <div class="cancel-comment-reply">
                <a id="cancel-comment-reply-link" href="https://holmesian.org/remove-letv-boot-ads#respond-post-1360" rel="nofollow" style="display:none" onclick="return TypechoComment.cancelReply();">取消回复</a>            </div>
            <span id="response" class="widget-title">添加新评论</span>
            <form method="post" action="https://holmesian.org/remove-letv-boot-ads/comment" id="comment-form">
                <div>
                                            <p class="comment-about">
                            <label for="author" class="required">称呼</label>
                            <input type="text" name="author" id="author" class="text" value=""/>
                        </p>
                        <p class="comment-about">
                            <label for="mail" class="required">邮箱</label>
                            <input type="email" name="mail" id="mail" class="text" value=""/>
                        </p>
                        <p class="comment-about">
                            <label for="url">网站</label>
                            <input type="url" name="url" id="url" class="text" placeholder="http://example.com" value=""/>
                        </p>
                                        <p>
                        <textarea rows="8" cols="50" name="text" class="text-area"></textarea>
                    </p>
                </div>
                <div class="col2">
                    <p>
                        <button type="submit" class="submit">提交评论</button>
                    </p>
                </div>
                <div class="clear"></div>
            </form>
        </div>
    </div>
</div>
        
    </div>
</article>
	       <footer id="footer" class="main-content-wrap">
    <span class="copyrights"> 博客已上线<span id=span_dt_dt></span><br>
 &copy; 2016 Holmesian Blog /
 Power By <a  target="_blank"  href="http://typecho.org/">Typecho</a> /
赣ICP备14005204号-1
<script>
var _hmt = _hmt || [];
(function() {
  var hm = document.createElement("script");
  hm.src = "//hm.baidu.com/hm.js?c8fabf8f64b4bab87971ab75ad332d7f";
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(hm, s);
})();
</script>
</span>
</footer>
            </div>





    <div id="bottom-bar" class="post-bottom-bar"  
data-behavior="1">
              
                    <div class="post-actions-wrap">
    <nav>
        <ul class="post-actions post-action-nav">
            <li class="post-action"> 
              <a class="post-action-btn btn btn--default tooltip--top" href="https://holmesian.org/Engineer-continuing-education-answer"  data-tooltip="江西二级建造师继续教育测试答案"><i class="fa fa-angle-left"></i><span class="hide-xs hide-sm text-small icon-ml">PREVIOUS  </span></a>
                
            </li>
 <li class="post-action">
                
            <a class="post-action-btn btn btn--disabled" target="_blank">
<span class="hide-xs hide-sm text-small icon-mr">NEXT</span>
                    <i class="fa fa-angle-right"></i></a>
                
               
              
            </li>
        </ul>
    </nav>
   <ul class="post-actions post-action-share">
         <li class="post-action hide-lg hide-md hide-sm">
            <a class="post-action-btn btn btn--default btn-open-shareoptions"  href="#btn-open-shareoptions">
                <i class="fa fa-share-alt"></i>
            </a>
        </li>  <li class="post-action hide-xs">
          <a class="post-action-btn btn btn--default" target="new" data-tooltip="分享至Google"  href="https://plus.google.com/share?url=https://holmesian.org/remove-letv-boot-ads">
                <i class="fa fa-google-plus"></i>
            </a>
        </li>

         <li class="post-action hide-xs">
            <a class="post-action-btn btn btn--default" target="new" data-tooltip="分享至新浪微博" href="http://service.weibo.com/share/share.php?url=https://holmesian.org/remove-letv-boot-ads/&appkey=Holmesian Blog/&title=去除乐视电视的开关机广告&pic=https://holmesian.org/usr/uploads/2017/04/3482216684.jpg">
                <i class="fa fa-weibo"></i>
            </a>
        </li>

        
            <li class="post-action">
                <a class="post-action-btn btn btn--default" href="#disqus_thread">
                    <i class="fa fa-comment-o"></i>
                </a>
            </li>
        
        <li class="post-action">
             <a class="post-action-btn btn btn--default" href="#mulu">
                <i class="fa fa-list"></i>
            </a>               
        </li>
    </ul>
</div>


                </div>

 <div id="share-options-bar" class="share-options-bar"  
data-behavior="1">

                
    <ul class="share-options">
        <li class="share-option">
            <a class="share-option-btn" target="new" href="http://service.weibo.com/share/share.php?url=https://holmesian.org/remove-letv-boot-ads/&appkey=Holmesian Blog/&title=去除乐视电视的开关机广告&pic=https://holmesian.org/usr/uploads/2017/04/3482216684.jpg">
                 <i class="fa fa-weibo"></i><span class="">Share on 新浪微博</span>
            </a>
        </li>
     
        <li class="share-option">
            <a class="share-option-btn" target="new" href="https://plus.google.com/share?url=https://holmesian.org/remove-letv-boot-ads">
                <i class="fa fa-google-plus"></i><span>Share on Google</span>
            </a>
        </li>
    </ul>
</div>
<div id="share-options-mask" class="share-options-mask"></div>
     
   </div></div>
        <div id="about">
    <div id="about-card">
        <div id="about-btn-close">
            <i class="fa fa-remove"></i>
        </div>   
        <a href="#" > <img id="about-card-picture" src="https://holmesian.org/usr/themes/Holmesian/image/avatar.jpg"/></a>
        
            <h4 id="about-card-name">  Holmesian</h4>
 <h5 id="about-card-bio"><p>一个80末的独立博客,潜伏互联网,崇尚各种实用技术,记录并分享生活与成长.</p>
<SCRIPT language=javascript>
function show_date_time(){window.setTimeout("show_date_time()",1e3);var BirthDay=new Date("2007/07/03"),today=new Date,timeold=today.getTime()-BirthDay.getTime(),msPerDay=864e5,e_daysold=timeold/msPerDay,daysold=Math.floor(e_daysold),e_hrsold=24*(e_daysold-daysold),hrsold=Math.floor(e_hrsold),e_minsold=60*(e_hrsold-hrsold),minsold=Math.floor(60*(e_hrsold-hrsold)),seconds=Math.floor(60*(e_minsold-minsold));span_dt_dt.innerHTML=daysold+"天"+hrsold+"小时"+minsold+"分"+seconds+"秒"}
show_date_time();
</SCRIPT>


        
    </div>
</div>
   <div id="cover"style="background-color: #444444;"></div>


<!--- 简繁转换开始 ---><script>
var defaultEncoding = 2; // 1: 繁體, 2: 简体
var translateDelay = 0; //延迟时间,若不在前, 要设定延迟翻译时间, 如100表示100ms,默认为0
var cookieDomain = "https://holmesian.org/";
</script>
<script type="text/javascript" src="https://holmesian.org/usr/themes/Holmesian/js/cn_tw.js"></script>
<!--- 简繁转换结束 --->


    <!--SCRIPTS-->
<script src="https://holmesian.org/usr/themes/Holmesian/js/script.min.js" type="text/javascript"></script>
<script src="https://holmesian.org/usr/themes/Holmesian/js/kz.js" type="text/javascript"></script>
<script language="javascript" type="text/javascript">GenerateContentList();
</script>
 <script type="text/javascript">
        $(document).ready(function(){ 
            $('.tag sx').replaceWith('<a href="https://holmesian.org/sort/Daily/">日积月累</a></div>'); 
        });  
    </script> 
 

<div class="search_form">
        <form method="post" action="./" class="sosuo"> 
            <input class="search_key" name="s" autocomplete="off" placeholder="Enter search keywords..." type="text" value="" required="required">


<button type="submit" class="submit"><i class="fa fa-lg fa-search" id="bt"></i></button>
        </form>
        <span class="search_close"><i class="fa fa-close" id="close"></i></span>
    </div>

<script type="text/javascript" src="https://holmesian.org/usr/plugins/HighSlide/js/highslide.packed.js"></script>
<script type="text/javascript">
//<![CDATA[
hs.graphicsDir = "https://holmesian.org/usr/plugins/HighSlide/css/graphics/";
hs.fadeInOut = true;
hs.transitions = ["expand","crossfade"];
hs.lang.creditsText = "&copy; holmesian.org";
hs.lang.creditsTitle = "&copy; holmesian.org";
hs.creditsHref = "https://holmesian.org";
hs.creditsPosition = "bottom center";
hs.outlineType = "beveled";
hs.wrapperClassName = "borderless";
//]]>
</script>
		 
    </body>
</html>
