清明前夕的休息

办公室路由问题大概是这么个情况:AR18-21的Wan口配置的是一个静态IP Lan3接了一个交换机 大概有30台计算机通过Lan口DHCP分配的IP上网.一直都是工作正常的,从今天上午开始周期性断网,每次断网重启一下路由就恢复正常,断网后可以Ping通网关 Lan内的机器互相不能Ping通,Wan进线确定没有问题.

由于一开始不知道web管理页面的密码 只能用console口进入路由然后修改配置,经过一系列的检查依然没有发现任何问题.

稍微修改了一下配置,刷新后后重启一直用到现在还没有断,配置文件在后面,如果有发现问题的达人跟我说下.

现在看着这些突然想到为什么办公室的路由不早点出现问题.如果是上个礼拜的今天如果出现了问题,我就会被逼着去看路由操作系统的东西,上个礼拜的明天也就会做出来最后一道路由配置题,那样网工就至少是铁过了.


到招就办基本上解决了那个本地数据库和省招就办数据库对接的问题,不知道什么原因学校到处都有接受上级参观的部门,事情也就自然多了起来。HYY同学准备买台本本,预算5000-6000。其实就我个人觉得现在大部分买本本的人都不能完全用到花钱买到的本本的配置——从某种角度来说这是一种浪费——不少人花高价买来的高配置本本,用了不到一年的时间价格就下降了1K,同款机型的配置水平也有了一定程度的飞跃…………鉴于此我还是那句话……够用就好,让所谓的评测高分机见鬼去吧

想到本本,不得不说的是买Eee PC已经摆上了我的行动日程。看EeePC的1000系列我已经流了很久的口水了,对于我这种对机器配置要求不是太高的人.22W的Eee PC1000H已经足够满足我日常的大部分工作需求:最重要的是可以随身携带/耗电量超低 在论坛上看到前人安装mac/各种发行版的Linux 做着各项稀奇古怪的改装and so on 心里觉得非常痒……快了快了 坚持一下……

住宅平面设计的图还是没有一个完整的构思,本来想先用AutoCAD初步定个雏形的,但是一直在ubuntu也就懒得换了(ubuntu下什么时候才能有像AutoCAD那样强大的制图软件啊)

ZY同学今天上午就在那里做复式住宅的平面图(是一边做一边玩的感觉),我也要开始赶工了。建筑学老师今天讲课之后把他设计的一些作品都讲解了一下,再次对建筑学的魅力有所触动。 我感觉老师对于我们学校的校门一直耿耿于怀,每次逮着机会就要申明一下,对于这们他的最初的设计是如何如何,中途是又有多么多么曲折,最终只能如此这般。呵呵,每次说得都蛮搞笑的。建筑学老师是个继大一前几位大学老师之后不错的一个了。

周一的时候和几个朋友大打了一场羽毛球——这是开学以来第一次正式的运动。看来我的体力已经下降得到了一种非常严重的地步了,全身肌肉无奈地酸痛到今天,终于有可以跑动的迹象了,找机会再去运动下。

刚才路过寝室,发现寝室的人大多都闪了。毕竟明天开始休息三天,能回家的都回家了,留在寝室的基本上都在起凡,真三,WOW——总之非常疯狂貌似我的游戏生活暂时只有KOF了.有的时候感觉挺孤独的,不知道为什么,猛然间的一种很孤独的感觉尤其是S.H不在身边的时候。王小白终究还是和LQM分了,那种人也不值得小白去郁闷的,希望小白早点好起来。

最近很容易发火,或许是事情太多了,下周英语竞赛,不久之后也要期中考试,六级考试。同时世纪英才估计也要开课了,昨天被加进了第二期的群……那是相当地吵……一群在标准思想政治教育下成长的小朋友们在那里用似乎幼稚似乎现实的语气讨论着一些似是而非的事情。

S.H也在要准备剑桥商务英语的考试了,总之……加油

涉及公网的IP都 X.X.X.X代替了

    <Quidway>display current-configuration
    #
    sysname Quidway
    #
    clock timezone gmt+08:004 add 08:00:00
    #
    cpu-usage cycle 1min
    #
    firewall enable
    #
    connection-limit enable
    connection-limit default action deny
    connection-limit default amount upper-limit 50 lower-limit 20
    #
    DNS resolve
    DNS server X.X.X.X
    DNS server X.X.X.X1
    DNS-proxy enable
    #
    web set-package force flash:/http.zip
    #
    ip http acl 2000
    #
    radius scheme system
    #
    domain system
    
    <Quidway>display current-configuration
    #
    sysname Quidway
    #
    clock timezone gmt+08:004 add 08:00:00
    #
    cpu-usage cycle 1min
    #
    firewall enable
    #
    connection-limit enable
    connection-limit default action deny
    connection-limit default amount upper-limit 50 lower-limit 20
    #
    DNS resolve
    DNS server X.X.X.X
    DNS server X.X.X.X
    DNS-proxy enable
    #
    web set-package force flash:/http.zip
    #
    ip http acl 2000
    #
    radius scheme system
    #
    domain system
    #
    local-user admin
    password [color=#C0C0C0]CipherHolmesian F>:9W,"*Q8)XU!H`2H9W:A!![/color]
    service-type telnet terminal
    level 3
    service-type ftp
    #
    dhcp server ip-pool 1
    expired unlimited
    #
    acl number 2000
    rule 0 permit source 192.168.1.0 0.0.0.255
    rule 1 deny
    #
    acl number 3000
    rule 0 deny ip destination 121.15.220.71 0
    acl number 3001
    rule 0 permit ip
    acl number 3002
    rule 0 permit ip source 172.16.17.200 0.0.0.7
    rule 1 permit ip source 172.16.17.208 0.0.0.15
    rule 2 permit ip source 172.16.17.224 0.0.0.15
    rule 3 permit ip source 172.16.17.240 0.0.0.7
    rule 4 permit ip source 172.16.17.248 0.0.0.1
    rule 5 permit ip source 172.16.17.250 0
    #
    connection-limit policy 0
    #
    interface Aux0
    async mode flow
    #
    interface Ethernet1/0
    ip address 192.168.1.2 255.255.255.0
    dhcp select interface
    dhcp server dns-list 192.168.1.2
    
    dhcp server expired day 0 hour 8
    arp send-gratuitous-arp 1
    #
    interface Ethernet1/1
    #
    interface Ethernet1/2
    #
    interface Ethernet1/3
    #
    interface Ethernet1/4
    #
    interface Ethernet2/0
    ip address 172.16.17.21 255.255.0.0
    firewall packet-filter 3000 outbound
    nat outbound 3001
    #
    interface NULL0
    #
    time-range sb 01:00 to 23:00 daily
    #
    FTP server enable
    #
    nat connection-limit-policy 0
    #
    dhcp server forbidden-ip 192.168.1.50 192.168.1.255
    #
    ip route-static 0.0.0.0 0.0.0.0 172.16.17.254 preference 60
    #
    ntp-service unicast-server  X.X.X.X
    #
    user-interface con 0
    user-interface aux 0
    user-interface vty 0 4
    authentication-mode scheme
    #
    return


「倘若有所帮助,不妨酌情赞赏!」

Holmesian

感谢您的支持!

使用微信扫描二维码完成支付


相关文章

发表新评论
暂无评论
  1. 久酷

    BEC好好考,报名费就蛮贵了。我班同学一次性通过

    久酷 回复